在线检测未来函数

通达信散户操盘手主图指标公式

来源:Internet,编辑:股旁网,2015-06-04

VAR1:=AMOUNT/VOL/100;
指导: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK2,COLORWHITE;
界: MA(CLOSE,27),LINETHICK2,COLORYELLOW;
STICKLINE(指导>界,指导,界,4,0),COLOR000082;
STICKLINE(指导<界,指导,界,4,0),COLORFFBB00;
顶: COST(95)*1, LINETHICK2,COLORRED;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
底: EMA(VAR11,99)*0.91, LINETHICK2,COLORGREEN ;
{立体K线}
STICKLINE(CLOSE>OPEN,H,LOW,0,0 ),COLOR9933FF;
STICKLINE(OPEN>=CLOSE,L,HIGH,0,0 ),COLOR66CC33;
{STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0),COLOR009900; }
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0),COLOR00CC00;
{STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0),COLOR33FF00;}
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0),COLOR66FF00;
{STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0),COLOR000099;}
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0 ),COLOR0000CC;
{STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0 ),COLOR0000FF; }
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0 ),COLOR0033FF;
AA:=CLOSE/REF(CLOSE,1)>=1.09;
STICKLINE(AA,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(AA,LOW,HIGH,0.5 ,0 ),COLORYELLOW;
MA1:=MA(CLOSE,8);
MA2:=MA(CLOSE,13);
MA3:=MA(CLOSE,21);
FFF:=(LOW<=MA1 AND LOW<=MA2 AND LOW<=MA3 AND CLOSE>=MA1 AND
CLOSE>=MA2 AND CLOSE>=MA3 AND CLOSE>REF(CLOSE,1));
STICKLINE(FFF,CLOSE,OPEN,3,0),COLORFF00FF;
STICKLINE(FFF,H,L,0,0 ),COLORFF00FF;

通达信散户操盘手主图指标公式

 

相关文章