在线检测未来函数

通达信如意超短及选股指标公式

来源:Internet,编辑:股旁网,2015-06-04

价:=100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2));
M:=SUM(VOL,1);
量:=IF(SUM(VOL,1),SUM(VOL*CLOSE,1)/SUM(VOL,1),CLOSE);
BBB:=(量-REF(量,1));
量变:=EMA(BBB,1);
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
如意超短XG:价<REF(价,1) AND REF(价,1)>85 AND 量变>REF(量变,1) AND TT3;
STICKLINE(如意超短XG,0,98,2,0),COLORLIBLUE;
DRAWICON(如意超短XG,80,5);

{
选股公式:

价:=100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2));
M:=SUM(VOL,1);
量:=IF(SUM(VOL,1),SUM(VOL*CLOSE,1)/SUM(VOL,1),CLOSE);
BBB:=(量-REF(量,1));
量变:=EMA(BBB,1);
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
如意超短XG:价<REF(价,1) AND REF(价,1)>85 AND 量变>REF(量变,1) AND TT3;
}

通达信如意超短及选股指标公式

 

相关文章