在线检测未来函数

通达信胡氏指标公式

来源:Internet,编辑:股旁网,2015-07-01

M:=5;
JX:=(C-REF(C,1))/REF(C,1)*100;
VX:=(V-REF(V,1))/REF(V,1)*100;
Z1:=IF(JX>2 AND VX>2,2,0);
Z2:=IF(JX>2 AND VX<(-2),1,0);
Z3:=IF(JX<(-2) AND VX>2,-2,0);
Z4:=IF(JX<(-2) AND VX<(-2),-1,0);
LYX:SUM(Z1+Z2+Z3+Z4,M);
MA(LYX,5);
0,POINTDOT;

通达信胡氏指标公式

 

相关文章