在线检测未来函数

通达信一线主图及选股指标公式

来源:Internet,编辑:股旁网,2015-07-02

MA5:MA(C,5),COLORRED,LINETHICK2;
NOTEXT5:IF(C<MA5 OR INDEXC<MA(INDEXC,5) OR MA5<REF(MA5,1),MA5,DRAWNULL),COLORGREEN,LINETHICK2;
XG:=MA5>REF(MA5,1) AND C<MA(C,5) AND INDEXC>MA(INDEXC,5);
DRAWICON(XG,L*0.98,38);
EM3:EMA(L,3),NODRAW;

{
选股公式:

XG:MA(C,5)>REF(MA(C,5),1) AND INDEXC>MA(INDEXC,5) AND C<MA(C,5) AND C<L*1.005;
}

通达信一线主图及选股指标公式

 

相关文章