在线检测未来函数

通达信K版MACD选股指标公式

来源:Internet,编辑:股旁网,2015-07-20

VAR1:=EMA(C,12)-EMA(C,26);
VAR2:=EMA(VAR1,9);
VAR3:=2*(VAR1-VAR2);
VAR4:=VAR3<0;
VAR5:=CROSS(VAR3,REF(VAR3,1));
VAR4 AND VAR5 AND C<MA(C,10);

通达信K版MACD选股指标公式

 

相关文章