在线检测未来函数

大智慧即将反弹选股指标公式

来源:Internet,编辑:股旁网,2015-07-22

Y1:=C/REF(C,1)>0.905 AND C/REF(C,1)<1.05;
VAR2:=IF(EMA(C,10)/EMA(EMA(C,30),16)<0.85 AND Y1 AND V/CAPITAL*100<5,50,0);
VAR3:=(-100)*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))+100;
VAR4:=(-100)*(HHV(H,50)-C)/(HHV(H,50)-LLV(L,50))+100;
VAR5:=(-100)*(HHV(H,70)-C)/(HHV(H,70)-LLV(L,70))+100;
VAR6:=((C-MA(C,34))/MA(C,34)*100+10)*5;
VAR7:=((C-MA(C,50))/MA(C,50)*100+10)*5;
VAR8:=((C-MA(C,70))/MA(C,70)*100+10)*5;
VAR9:=(VAR3+VAR4+VAR5+VAR6+VAR7+VAR8)/6;
VARC:=(VAR9+ABS(VAR6-VAR8))/2;
VARD:=(-1)*(EMA(100*(1-WINNER(C)),1)-50)+50;
VARF:=IF(VAR2>0 AND VARD+VARC<0,1,0);
反弹:VARF*180;

大智慧即将反弹选股指标公式

 

相关文章