在线检测未来函数

通达信均线中枢主图指标公式

来源:Internet,编辑:股旁网,2015-07-22

MA5:=MA(CLOSE, 5);
MA10:=MA(CLOSE, 10);
MA20:=MA(CLOSE, 20);
MA30:=MA(CLOSE, 30);
MA60:=MA(CLOSE, 60);
MA120:=MA(CLOSE, 120);
M1:=MAX(MA5, MA10);
M2:=MAX(M1, MA20);
M3:=MAX(M2, MA30);
N1:=MIN(MA5, MA10);
N2:=MIN(N1, MA20);
N3:=MIN(N2, MA30);
MAJX1: (MA5 + MA10 + MA20 + MA30) / 4;
EMA5: EMA(CLOSE, 5), COLORMAGENTA;
EMA13: EMA(CLOSE, 13), COLOR800080;
MAJX21: EMA(MAJX1, 21), COLORGREEN;
MAJX33: EMA(MAJX1, 33), COLOR197519;

通达信均线中枢主图指标公式

 

相关文章