在线检测未来函数

通达信火鸟涨停主图及选股指标公式

来源:Internet,编辑:股旁网,2015-08-06

ma5:ma(c,5);
ma24:ma(c,24);
ma60:ma(c,60);
布林上轨:MA(CLOSE,24)+2*STD(CLOSE,24);
bulin:=o<ma5 AND C>MA5 AND o<布林上轨 AND C>布林上轨 AND MA(C,60)>REF(MA(C,60),1);
DRAWTEXT(bulin,H*1.02,'★火鸟涨停'),COLORWHITE;

{
选股公式:

ma5:=ma(c,5);
布林上轨:=MA(CLOSE,24)+2*STD(CLOSE,24);
XG1:=o<ma5 AND C>MA5 AND o<布林上轨 AND C>布林上轨 AND MA(C,60)>REF(MA(C,60),1) AND C/REF(C,1)>1.03;
XG:COUNT(REF(XG1,1),5)<1 AND XG1;
}

通达信火鸟涨停主图及选股指标公式

 

相关文章