在线检测未来函数

通达信宁波私募买点指标公式

来源:Internet,编辑:股旁网,2015-08-12

VOLUME := VOL;
MAVOL1 := MA(VOLUME,5);
MAVOL2 := MA(VOLUME,34);
MAVOL3 := MA(VOLUME,135);
XG := IF(CROSS(0.6,((((1 / VOL) * 3000) > 0.01) AND (KDJ.J < 0)) AND (CCI.CCI < -100)),VOLUME * 5,0);
XGG := XG > 0;
AA := (VOL >= (REF(V,1) * 1.91)) AND (C > (REF(C,1) * 1.01));
AA1 := VOL < REF(LLV(VOL,13),1);
AA2 := VOL < REF(LLV(VOL,55),1);
AA3 := ((ABS(VOL - REF(VOL,1))) / REF(VOL,1)) <= 0.05;
A := STICKLINE(AA1,0,V,1,0);
B := STICKLINE(AA2,0,V,1,0);
绿量 := (A = 1) AND (COUNT(OPEN < CLOSE,1));
粉量 := B = 1;
自用选股 : (XGG AND 绿量) OR (XGG AND 粉量),COLORMAGENTA;

通达信宁波私募买点指标公式

 

相关文章