在线检测未来函数

通达信双向正负量指标公式

来源:Internet,编辑:股旁网,2015-08-27

多:=IF(C>REF(C,1),V,0)/100;
空:=IF(C<REF(C,1),V,0)/100;
正:EMA(MA(多,3),3);
负:EMA(MA(空,3),3)COLORGREEN,;
STICKLINE(正,正,0,2,0),COLORRED;
STICKLINE(正>0 AND 正>REF(正,1),正*4/5,0,2,0),COLOR10D3FF;
STICKLINE(正>0 AND 正>REF(正,1),正*2/5,0,2,0),COLOR10FFFF;
STICKLINE(正>0 AND 正<REF(正,1),正,0,2,0),COLORBROWN;
STICKLINE(正>0 AND 正<REF(正,1),正*4/5,0,2,0),COLORCA3DB5;
STICKLINE(正>0 AND 正<REF(正,1),正*2/5,0,2,0),COLORFF99CC;
STICKLINE(负,负*(-1),0,2,0),COLOR66FF00;
STICKLINE(负,负*(-0.85),0,2,0),COLOR66DD00;
STICKLINE(负,负*(-0.75),0,2,0),COLOR66BB00;
STICKLINE(负,负*(-0.65),0,2,0),COLOR669900;
STICKLINE(负,负*(-0.55),0,2,0),COLOR667700;
STICKLINE(负,负*(-0.45),0,2,0),COLOR665500;
STICKLINE(负,负*(-0.35),0,2,0),COLOR663300;

通达信双向正负量指标公式

 

相关文章