在线检测未来函数

通达信顶底多空平衡波段指标公式

来源:Internet,编辑:股旁网,2015-10-22

N:=14;
RK:SMA(CCI,3,1);
RD:SMA(RK,3,1);
RJ:3*RK-2*RD;
头:=390+REVERSE(EMA(RJ,1));
底:=-290+REVERSE(EMA(RJ,1));
抛:IF(RJ>头,200,300),COLORGREEN;
吸:IF(RJ<底,-200,-300),COLORRED;
现价:=(C+L+H)/3;
AO:=SMA(现价,5,1)-SMA(现价,13,1);
多空平衡线:AO-SMA(AO,3,1),LINETHICK2,COLORRED;
IF(多空平衡线<REF(多空平衡线,1),多空平衡线,DRAWNULL)LINETHICK2,COLORBLUE;

通达信顶底多空平衡波段指标公式

 

相关文章