在线检测未来函数

通达信龙抬头及选股指标公式

来源:Internet,编辑:股旁网,2015-10-27

获利比例:WINNER(C)*100,COLORCC9966;
STICKLINE(获利比例<=1,0,获利比例,6,1),COLORWHITE;
STICKLINE(获利比例>=1 AND 获利比例<10,0,获利比例,6,1),COLORCC9966;
STICKLINE(获利比例>=10 AND 获利比例<30,0,获利比例,6,0),COLORYELLOW;
STICKLINE(获利比例>=30 AND 获利比例<80,0,获利比例,6,0),COLORRED;
STICKLINE(获利比例>=80 ,0,获利比例,6,0),COLOR9900FF;
DRAWICON(获利比例<=1,20,2),COLORWHITE;
DRAWICON(获利比例>=95,80,1),COLORWHITE;
坐标线1:=0;
坐标线2:=20;
坐标线3:=50;
坐标线4:=80;
坐标线5:=100;
龙抬头:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORWHITE;
海面:20,COLORGREEN;
海天分界线:50,COLORYELLOW;
天际:80,COLORRED;
STICKLINE(龙抬头>=95,80,100,4,0),COLORGREEN;
STICKLINE(龙抬头=100,95,100,3,0),COLORCC3366;
DRAWTEXT(龙抬头=100,95,'100'),COLORWHITE;

{
选股公式:

选股公式1:
龙抬头:=100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORWHITE;
白框蓝框拐:龙抬头>ref(龙抬头,1)and 龙抬头<20 and ref(龙抬头,1)<ref(龙抬头,2);

选股公式2:
龙抬头:=100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORWHITE;
黄柱红柱拐:龙抬头>ref(龙抬头,1)and 龙抬头>20 and ref(龙抬头,1)<ref(龙抬头,2);
}

通达信龙抬头及选股指标公式

 

相关文章