在线检测未来函数

通达信新DMA指标公式

来源:Internet,编辑:股旁网,2015-12-03

N1:=8;
N2:=34;
M:=2;
DIF:MA(CLOSE,N1)-MA(CLOSE,N2),COLORRED;
DIFMA:MA(DIF,M),COLORWHITE;
NOTEXTDIF:IF(DIF<DIFMA,DIF,DRAWNULL),COLORGREEN;
{中轴线: 0,DOTLINE;}
DRAWICON(CROSS(DIF,DIFMA),DIFMA-0.05,1);
DRAWICON(CROSS(DIFMA,DIF),DIF+0.05,2);
MACD:DIF-DIFMA,NODRAW;
STICKLINE(MACD>0 AND MACD>REF(MACD,1),MACD,0,2,0),COLORRED;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD,0,2,0),COLORLIRED;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD,0,2,0),COLORGREEN;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,2,0),COLORBLUE;

通达信新DMA指标公式

 

相关文章