在线检测未来函数

大智慧万元难买主图指标公式

来源:Internet,编辑:股旁网,2015-12-14

MA5:MA(CLOSE,5),ColorCCCCCC;
MA10:MA(CLOSE,10),Color00BBBB;
MA21:MA(CLOSE,21),Color00AA00;
MA30:MA(CLOSE,30),Color990099;
MA60:MA(CLOSE,60),Color000088;
MA120:MA(CLOSE,120),Color777700;
DRAWTEXTABS(30,0,BKNAME );
DRAWTEXTABS(30,15,'流通盘:'+CAPITAL/100+'万股,利润增长:'+FINANCE2(10)+'%。每股收益:'+FINANCE2(3)+'元。' );
DRAWTEXTABS(30,30,'B买入,S卖出。' ),colorFFDD00;
买线:EMA(C,2),pointdot,color0000DD;
卖线:EMA(SLOPE(C,21)*20+C,42),pointdot,color00DD00;
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW*0.99,'B'),colorCC00ff,linethick1;
drawtext(sel,HIGH*1.04,'S'),color00CC00,linethick1;
stickline(买线>=卖线,low,high,0.1,0),color0000CC;
stickline(买线>=卖线,close,open,7,0),color0000CC;
stickline(买线<卖线,close,open,7,0),colorCCCC00;
stickline(买线<卖线,low,high,0.1,0),colorCCCC00;
stickline(cross(买线,卖线),open,close,7,0),colorDD00DD;
stickline(cross(卖线,买线),open,close,7,0),color00DD00;

大智慧万元难买主图指标公式

 

相关文章