在线检测未来函数

飞狐金牌均线主图指标公式

来源:Internet,编辑:股旁网,2015-12-15

日线:EMA(CLOSE,8),Linethick2,CoLor00FFFF;
周线:EMA(CLOSE,13),Linethick2,CoLorFF00FF;
月线:WMA(CLOSE,34),CoLor00FF00;
季线:WMA(CLOSE,89),CoLorFFFFFF;
半年:WMA(CLOSE,144),CoLorFFFF00;
年线:WMA(CLOSE,233),CoLor0000FF;
第一黑马股池:(OPEN>WMA(CLOSE,233)),linethick0;
(OPEN>WMA(CLOSE,233)),CoLor0000FF,linethick0;
金叉:DRAWTEXT(CROSS(日线,周线) AND CROSS(日线,月线) AND (OPEN>EMA(CLOSE,13)),LOW,'▲'),CoLor0000FF;
趋势:=(3)*(SMA(((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100),6,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100),6,1),5,1));
净资产:=34;
V乖离:=((HIGH-WMA(OPEN,34))/(WMA(OPEN,34)))*(100);
钱龙:DRAWTEXT((CROSS(趋势,净资产) or CROSS(趋势,净资产) AND (((OPEN-WMA(CLOSE,34))/(WMA(CLOSE,34)))*(100)>1)),(LOW)*(1.01),'V'),Linethick2,CoLor0000FF;
抄底:((HHV(HIGH,15))/(LOW)>1.5) AND ((CLOSE)/(LOW)>1.01) AND (LOW=LLV(LOW,15)),CoLor00FFFF,linethick0;
DRAWTEXT(抄底,(LOW)*(0.93),'抄底'),CoLor00FF00;
STICKLINE(抄底,HIGH,LOW,0.5,0),CoLor00FF00;
STICKLINE(抄底,OPEN,CLOSE,6,1),Linethick2,CoLor00FF00;

飞狐金牌均线主图指标公式

 

相关文章