在线检测未来函数

通达信价值巴菲特指标公式

来源:Internet,编辑:股旁网,2015-12-25

A1:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A2:=LLV(L,21);
A3:LLV(L,30);
A4:=EMA(A1,5);
A5:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
A6:MA(C,20);
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
基础:=(DIFF<-0.1 AND DIFF>DEA);
中线买入:=CROSS(A1,A4)AND (A5-A4)>40 AND 基础;
STICKLINE(CROSS(A1,A4) AND (A5-A4)>40 AND 基础 ,A3,A3*1.2,4,0),COLORRED;
STICKLINE( 基础,A3,A3*1.1,4,0),COLORYELLOW;

通达信价值巴菲特指标公式

 

相关文章