在线检测未来函数

通达信哈利路亚指标公式

来源:Internet,编辑:股旁网,2015-12-28

X_10:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_11:=IF(CLOSE>OPEN,X_10*(HIGH-LOW),IF(CLOSE<OPEN,X_10*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-X_10*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-X_10*(HIGH-LOW),0-VOL/2));
X_14:=X_11/20/1.15;
X_15:=X_14*0.55+REF(X_14,1)*0.33+REF(X_14,2)*0.22;
X_16:=EMA(X_15,3);
X_17:=X_16*1/10000;
X_18:=EMA(X_17,5);
X_19:=CROSS(X_17,X_18);
STICKLINE((X_17 > X_18),X_17 - X_18,0,2,0),COLORRED;
STICKLINE((X_17 < X_18),X_17 - X_18,0,2,0),COLORFF0000;
罪恶滔天:MA(X_17 - X_18,4),COLORGREEN,DOTLINE;

通达信哈利路亚指标公式

 

相关文章