在线检测未来函数

通达信黑马庄升选股指标公式

来源:Internet,编辑:股旁网,2016-01-05

VAR1:=SMA(AMOUNT,10,1)/20;
VAR2:=REF(VAR1,1);
VAR3:=MA(REF(CLOSE,1),5)/50;
最高:=(VAR1*HIGH/VAR3*1/10)/50;
最低:=(VAR1*LOW/VAR3*1/10)/50;
开盘:=(VAR1*OPEN/VAR3*1/10)/50;
收盘:=(VAR1*CLOSE/VAR3*1/10)/50;
生命线:=EMA(收盘,12),COLORWHITE;
资金动向:=(生命线-REF(生命线,1))*10;
资金动向线:=IF(收盘>开盘,收盘,开盘),COLOR00FFFF;
主力筹码:=100*WINNER(CLOSE*0.95),LINETHICK0,COLORFFFFFF;
筹码增幅%:=(主力筹码-REF(主力筹码,1))/REF(主力筹码,1);
N3:=BARSLAST(CROSS(C,MA(C,20)));
N4:=BARSLAST((MA(C,20)-C)>0);
黑马跟踪:=IF(N3<N4,N3+1,0),COLOR00FF00,LINETHICK1;
MG:=IF(FINANCE(34)>2 AND FINANCE(32)>0.5 AND FINANCE(33)>0.1,50,0);
买入:=EMA(C,2);
卖出:=EMA(SLOPE(C,21)*20+C,42);
趋势2:=(EMA(C,12)-EMA(C,25));
A2:=EMA(趋势2,3);
庄家:=(趋势2-A2)*500000,COLORFFFF80,LINETHICK2;
庄家动向:=庄家-REF(庄家,1);
大资金:(CROSS(筹码增幅%,1) AND (资金动向线-生命线)>0 AND 主力筹码>25
AND 黑马跟踪>0 AND 黑马跟踪<4 AND FINANCE(33)>0);

通达信黑马庄升选股指标公式

 

相关文章