在线检测未来函数

通达信主升回踩主图指标公式

来源:Internet,编辑:股旁网,2016-01-11

MA5:MA(C,5);
MA10:MA(C,10);
MA21:MA(C,21);
MA60:MA(C,60);
操盘线:=MA(C,4);
安全线:=MA(C,19);
空:=EMA(CLOSE,5);
均衡:=EMA(空,0),COLORFFFFFF;
趋势双线持币:=HHV(MA(HIGH,3),2);
上趋势单线持股:=LLV(MA(HIGH,3),1);
VAR5:=FILTER(均衡>REF(均衡,1) AND 下趋势双线持币<REF(下趋势双线持币,1) AND CLOSE>REF(CLOSE,1),11);
FF:=RANGE(C/MA21,0.97,1.15)OR RANGE(O/MA21,0.97,1.15);
金股:= VAR5 AND C>MA(C,21) AND EVERY(MA21>REF(MA21,1),7) AND FF;
IF( 金股>=1,L*0.996,DRAWNULL),COLORMAGENTA,CIRCLEDOT;
DRAWTEXT( 金股>=1,L,'主升回踩'),COLORMAGENTA;

通达信主升回踩主图指标公式

 

相关文章