在线检测未来函数

通达信极品资金筹码定牛股指标公式

来源:Internet,编辑:股旁网,2016-01-21

N:=21;
散户套牢:(100 * (1 - WINNER(CLOSE))),COLORFFFFFF,LINETHICK4;
STICKLINE((CLOSE > 1),散户套牢,0,0.5,0),COLORFFFFFF;
KDCM:=(100 * WINNER(CLOSE));
主力控盘:KDCM,STICK,COLORAA0033,LINETHICK4;
STICKLINE((CLOSE > 1),KDCM,0,8,1),LINETHICK2,COLORAA0033;
STICKLINE((CLOSE > 1),KDCM,0,7,0),COLOR330000;
STICKLINE((CLOSE > 1),KDCM,0,6,0),COLOR440011;
STICKLINE((CLOSE > 1),KDCM,0,5,0),COLOR550022;
STICKLINE((CLOSE > 1),KDCM,0,4,0),COLOR660033;
STICKLINE((CLOSE > 1),KDCM,0,3,0),COLOR770044;
STICKLINE((CLOSE > 1),KDCM,0,2,0),COLOR880055;
STICKLINE((CLOSE > 1),KDCM,0,1,0),COLOR990066;
DDCM:=EMA((100 * WINNER(CLOSE)),13);
STICKLINE(((CLOSE >1) AND (DDCM < KDCM)),KDCM,DDCM,8,1),LINETHICK2,COLORAA0033;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,7,0),COLORFF0000;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,6,0),COLOR11FF00;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,4,0),COLOR33FF00;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,3,0),COLOR44FF00;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),COLOR55FF00;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,1,0),COLOR66FF00;
DRAWICON((KDCM < 2),0,10);
VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR2:=2*ABS(VAR1);
底部资金: IF(VAR1<0,VAR2,0),COLOR00FFFF, LINESTICK;
获利平均值:=MA(COST(99),5);
获利99:=MA(COST(80),5);
获利80:=MA(CLOSE,5);
均线5日:=MA(COST(20),5);
获利20:=MA(COST(1),5);
获利1:=(((获利平均值 - 获利99) / 获利99) * 100);
A1:=(((获利99-均线5日)/均线5日)*100);

通达信极品资金筹码定牛股指标公式

 

相关文章