在线检测未来函数

大智慧可信底部指标公式

来源:Internet,编辑:股旁网,2016-01-29

P1:=5;
P2:=4;
NDAY:=5;
DRAWGBKLAST(c>0,STRIP(RGB(10,60,0),RGB(50,10,0),0));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,3)-LLV(LOW,3))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
短买:REF(J,1)<0 AND J>0;
可信底部系列:STICKLINE(d<REF(d,1),81,80,6,0),COLORGREEN;
系统指标:STICKLINE(d>REF(d,1),81,80,6,1),COLORRED;
Var1:=LLV(LOW,P1);
Var2:=HHV(HIGH,P1);
快线: EMA((CLOSE-Var1)/(Var2-Var1)*100,P2),colorff9900 ;
慢线: EMA(0.667*REF(快线,1)+0.333*快线,2);
转折点:if(cross(快线,慢线) and 慢线<40 and REF(J,1)<0 AND J>0,100,0),linethick1,colorf00ff0;
DRAWICON(CROSS(快线,慢线) AND 快线<30,98,1),ALIGN1;
fillrgn(快线,慢线,快线<慢线,rgb(0,250,0));
fillrgn(快线,慢线,快线>慢线,250);

大智慧可信底部指标公式

 

相关文章