在线检测未来函数

通达信新捉妖战法主图指标公式

来源:Internet,编辑:股旁网,2016-02-23

VAR0:=(ABS(((((3.14) * C) / 4) - (EMA(C,20))) / (EMA(C,20))));
VAR1:=(DMA(((2.2) * C) / 4,VAR0));
分界线:((EMA(VAR1,200)) * (1.118));
持股线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,LINETHICK2,COLORRED;
VAR2:=(C / 分界线);
VAR3:=((VAR2) * (((1.88) * C + H + L) / 4));
VAR4:=((((VAR3) - 分界线) / 分界线) / (3.3));
VAR5:=((VAR3) - ((VAR4) * (VAR3)));
涨速线:(IF(((VAR5) < 分界线) AND ((VAR5) < (C * (0.15))),分界线 * (0.85),VAR5)),LINETHICK2,COLORYELLOW;{临界线};

通达信新捉妖战法主图指标公式

 

相关文章