在线检测未来函数

通达信何仁主图指标公式

来源:Internet,编辑:股旁网,2016-03-01

MA07:MA(C,7),LINETHICK1;
MA13:MA(C,13),LINETHICK2;
MA21:MA(C,21),LINETHICK1;
MA55:MA(C,55),LINETHICK1;
MA233:MA(C,233),LINETHICK1;
买线:=ZIG(3,10);
卖线:=MA(买线,3);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,L*0.99,'买'),LINETHICK1,COLOR00AAFF;
DRAWTEXT(SEL,H*1.01,'卖'),LINETHICK1,COLOR00FF00;
AAA1:=STRCAT('沪深总上涨家数:',CON2STR(DYNAINFO(60),0));
AAA2:=STRCAT('沪深总下跌家数:',CON2STR(DYNAINFO(61),0));
DRAWTEXT_FIX(ISLASTBAR,0,0,0,AAA1),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0,0.06,0,AAA2),COLORGREEN;

通达信何仁主图指标公式

 

相关文章