在线检测未来函数

通达信KDJ-周指标公式

来源:Internet,编辑:股旁网,2016-03-03

RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
快线:SMA(RSV,10,1);
慢线:SMA(快线,10,1);
J:3*快线-2*慢线;
AA:快线,COLORBLUE,LINETHICK2;
AA升:IF(AA>REF(AA,1),AA,DRAWNULL),COLORRED,LINETHICK2;
AA降:IF(AA<REF(AA,1),AA,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(快线,慢线),快线,1);
DRAWICON(CROSS(慢线,快线),快线,2);
AB:J,COLORBLUE,LINETHICK2;
AB升:IF(J>REF(J,1),J,DRAWNULL),COLORLIMAGENTA,LINETHICK2;
AB降:IF(J<REF(J,1),J,DRAWNULL),COLORWHITE,LINETHICK2;
水平面:0,;
操作线:50,;
警戒线:90,;
顶天线:100,;

通达信KDJ-周指标公式

 

相关文章