在线检测未来函数

通达信周线谷底选股指标公式

来源:Internet,编辑:股旁网,2016-03-08

{使用说明:本指标是周线专用,起中期底部确认作用,探明下跌幅度30%以上的绝对底部,深度下跌然后经两周横盘整固后开始回升。准确率很高,至少有一周的涨势。此位置下手操作,安全性是非常高的。 }

VOLUME:=VOL;
VOLUME5:=MA(VOLUME,5);
VOLUME13:=MA(VOLUME,13);
VOLUME35:=MA(VOLUME,35);
VOLUME135:=MA(VOLUME,135);
A1:=REF(VOL,1)<=VOLUME135 AND REF(VOL,1)<VOLUME35 AND REF(VOL,1)<VOLUME13 AND REF(VOL,1)<VOLUME5;
A2:=VOL<=VOLUME135 AND VOL<VOLUME35 AND VOL<VOLUME13 AND VOL<VOLUME5 AND CLOSE>OPEN;
B:=A1 AND A2;
DJ:=REF(C,8)/C>1.30;
XG:B AND DJ;

通达信周线谷底选股指标公式

 

相关文章