在线检测未来函数

通达信追就涨指标公式

来源:Internet,编辑:股旁网,2016-03-08

VAR1:=((((((2*CLOSE)+HIGH)+LOW)+OPEN)/5));
A1:=(((((EMA(VAR1,3)+EMA (VAR1,6))+EMA(VAR1,12))+EMA(VAR1,24))/4));
A2:=(EMA(A1,2));
A3:=(EMA(A2,2));
A4:=(EMA(A3,2));
A5:=(EMA(A4,2));
A6:=(EMA(A5,2));
A7:=(EMA(A6,2));
A8:=((EMA(VAR1,2.78)*1.028));
A9:=((MA(OPEN,3.2)*1.028));
AA:=((CLOSE/REF(CLOSE,1))>=1.099);
AB:=(VOL/REF(VOL,1));
第一买点:=IF((AA AND (AB<1)),1,0);
第二买点:=IF((((CLOSE/REF (CLOSE,1))>=1.08) AND (AB<1)),1,0);
买线:=(EMA(CLOSE,2));
卖线:=(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42));
STICKLINE((买线>=卖线),CLOSE,OPEN,1,0),COLOR0000AA;
STICKLINE((买线>=卖线),CLOSE,OPEN,1,0),COLOR0000BB;
STICKLINE((买线>=卖线),CLOSE,OPEN,1,0),COLOR0000CC;
STICKLINE((买线<卖线),CLOSE,OPEN,1,0),COLORAAAA00;
STICKLINE((买线<卖线),CLOSE,OPEN,1,0),COLORBBBB00;
STICKLINE((买线<卖线),CLOSE,OPEN,1,0),COLORCCCC00;
DRAWTEXT((第二买点=1),(REF(LOW,1)*1.1),'买2'),COLOR00FFFF;

通达信追就涨指标公式

 

相关文章