在线检测未来函数

通达信均线洗盘主图及选股指标公式

来源:Internet,编辑:股旁网,2016-03-11

N:=30;N1:=2;{N为30天均线,可调}
VAR1:=MA(C,N);
上升:IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL)POINTDOT,COLORRED;
下降:IF(VAR1<REF(VAR1,1),VAR1,DRAWNULL)POINTDOT,COLORGREEN;
A:=CROSS(EVERY(C<=MA(C,N) AND C<O,3) AND REF(H,N1)>MA(C,N),0.5);
TJ:=BARSLAST(A);
XG:=TJ<5 AND CROSS(C,MA(C,N)) AND EVERY(MA(C,N)>REF(MA(C,N),1),10);
DRAWTEXT(XG,C,'----------------------------均线洗盘'),COLORYELLOW;
B:=BARSLAST(XG);
DRAWICON(B<30 AND COUNT(C>REF(C,B),B+1)=1 AND C>REF(C,B),C,9);

{
选股公式:

N:=30;N1:=2;
VAR1:=MA(C,N);
A:=CROSS(EVERY(C<=MA(C,N) AND C<O,3) AND REF(H,N1)>MA(C,N),0.5);
TJ:=BARSLAST(A);
XG:=TJ<5 AND CROSS(C,MA(C,N)) AND EVERY(MA(C,N)>REF(MA(C,N),1),10);
B:=BARSLAST(XG);
B<30 AND COUNT(C>REF(C,B),B+1)=1 AND C>REF(C,B);
}

通达信均线洗盘主图及选股指标公式

 

相关文章