在线检测未来函数

通达信孤独求败主图及选股指标公式

来源:Internet,编辑:股旁网,2016-04-29

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
持股线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORRED,LINETHICK2;
操作:=MA((L+H+C)/3,5);
压力:HHV(操作,60)COLORCYAN,LINETHICK2;
涨停:=C>REF(C,1)*1.099 AND C=H ; 去停牌:=DYNAINFO(13)>0;
ZH1:=REF(涨停,1) AND REF(涨停,2) AND (REF(C>L,1) OR REF(C>L,2));
ZH2:=REF(涨停,3) AND REF(涨停,2);
东方不败:=(ZH1 OR ZH2)AND REF(C>REF(C,1)AND C>O*1.02,1)AND C>O AND C<REF(C,1) AND L>REF(L,1) AND V<REF(V,1);
DRAWTEXT(东方不败,L*0.99,'东方不败')COLORYELLOW;

{
选股公式:

涨停:=C>REF(C,1)*1.099 AND C=H ; 去停牌:=DYNAINFO(13)>0;
ZH1:=REF(涨停,1) AND REF(涨停,2) AND (REF(C>L,1) OR REF(C>L,2));
ZH2:=REF(涨停,3) AND REF(涨停,2);
东方不败:(ZH1 OR ZH2)AND REF(C>REF(C,1)AND C>O*1.02,1)AND C>O AND C<REF(C,1) AND L>REF(L,1) AND V<REF(V,1); }

通达信孤独求败主图及选股指标公式

 

相关文章