在线检测未来函数

通达信波澜弈CCI指标公式

来源:Internet,编辑:股旁网,2016-05-10

DRAWGBK(C>0, RGB(80,60,80),RGB(00,00,00),0,0,1);
N:=14;
Y:=60;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI1:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N))LINETHICK2,COLORWHITE;
CCI2:MA(CCI,2),COLORWHITE;
CCI3:MA(CCI,3),COLORWHITE;
CCI4:MA(CCI,4),COLORWHITE;
CCI5:MA(CCI,5),COLORWHITE;
CCI6:MA(CCI,6),COLORWHITE;
CCI7:MA(CCI,7),COLORWHITE;
CCI8:MA(CCI,8),COLORWHITE;
CCI9:MA(CCI,9),COLORWHITE;
CCI10:MA(CCI,10),COLORWHITE;
CCI11:MA(CCI,11),COLORWHITE;
强势区:100,POINTDOT,COLOR009F00;
弱势区:-100,POINTDOT,COLORFF00FF;
多空:0,POINTDOT,COLORWHITE;
IF(CCI1>100,CCI1,DRAWNULL),COLORRED,LINETHICK2;
IF(CCI1<-100,CCI1,DRAWNULL),COLOR00CC66,LINETHICK1;
IF(CCI2>100,CCI2,DRAWNULL),COLORRED,LINETHICK1;
IF(CCI2<-100,CCI2,DRAWNULL),COLOR00CC66,LINETHICK1;
IF(CCI3>100,CCI3,DRAWNULL),COLORRED,LINETHICK1;
IF(CCI3<-100,CCI3,DRAWNULL),COLOR00CC66,LINETHICK1;
IF(CCI4>100,CCI4,DRAWNULL),COLORRED,LINETHICK1;
IF(CCI4<-100,CCI4,DRAWNULL),COLOR00CC66,LINETHICK1;
DRAWICON((CCI>-100) AND (CCI2<-80) ,CCI1,29);
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O,DOTLINE;
DRAWICON(A1,0,30);

通达信波澜弈CCI指标公式

 

相关文章