在线检测未来函数

通达信KDJ共振选股指标公式

来源:Internet,编辑:股旁网,2016-05-27

P:=15;
日K:=KDJ.K,COLORWHITE;
日D:=KDJ.D,COLORYELLOW;
日J:=KDJ.J,COLORMAGENTA;
周K:=KDJ.K#WEEK;
周D:=KDJ.D#WEEK;
周J:=KDJ.J#WEEK;
金叉:=CROSS(日K,日D) AND (日D<40 OR 日D>60);
周金叉:=CROSS(周K,周D) AND (周D<40 OR 周D>60);
SJ1:=BARSLAST(周金叉);
不确定线:=MA(CLOSE,P);
固定线:=MA(CLOSE,43);
一线金叉:=CROSS(不确定线,固定线);
RM:=日K>日D;
ZM:=周K>周D;
HUO:=RM OR ZM;
YU:=RM AND ZM;
SJ:=BARSLAST(HUO=0);
XG:IF(COUNT(YU ,SJ-1)=1 ,2,0);

通达信KDJ共振选股指标公式

 

相关文章