在线检测未来函数

通达信短线CCI指标公式

来源:Internet,编辑:股旁网,2016-05-27

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
大底:=-200,COLORRED;
中底:-100,COLORYELLOW;
STICKLINE(CROSS(CCI,大底),大底,0,1,0),COLORRED;
STICKLINE(CROSS(CCI,中底),大底,中底,1,0),COLORYELLOW;
大顶:=200,COLORRED;
中顶:100,COLORYELLOW;
STICKLINE(CROSS(中顶,CCI),大顶,中顶,1,0),COLORYELLOW;
STICKLINE(CROSS(大顶,CCI),大顶,0,1,0),COLORRED;
XG:(CROSS(CCI,中底));
DRAWTEXT(XG,中底,'买入'),COLORYELLOW;
DRAWTEXT(CROSS(CCI,大底),大底,'关注'),COLORRED;
DRAWTEXT(CROSS(中顶,CCI),中顶,'卖出'),COLORYELLOW;
DRAWTEXT(CROSS(大顶,CCI),大顶,'关注'),COLORRED;

通达信短线CCI指标公式

 

相关文章