在线检测未来函数

通达信春秋追涨停选股指标公式

来源:Internet,编辑:股旁网,2016-05-30

ZT:=CLOSE/REF(C,1)>=1.099 AND CLOSE/REF(C,1)<=1.13 AND H==C;{涨停}
A1:=BARSLAST(ZT);{距上一次涨停的天数};
GK:=(REF(MIN(MIN(C,O),L),A1-1)-REF(C,A1))>=0.01 AND NOT(ZT);{涨停后高开}
QKJ:=L<=REF(C,A1)+(REF(MIN(C,O),A1-1)-REF(C,A1)) AND (L-REF(C,A1))>=0.01{回踩缺口且不回补};
XG1:FILTER(QKJ AND GK AND RANGE(A1,1,10) AND EVERY(((L-REF(C,A1))>=0.01)=1,A1),10);

通达信春秋追涨停选股指标公式

 

相关文章