在线检测未来函数

通达信牛股底部强势拉升选股指标公式

来源:Internet,编辑:股旁网,2016-06-07

去ST股:=EXIST((C-REF(C,1))/REF(C,1)*100>5.6,100);
去停牌:=DYNAINFO(4)>0;
DD:=EMA(CLOSE,12)-EMA(CLOSE,26);
FF:=EMA(DD,9);
AAA:=(DD-FF)*2*60;
XG2:=AAA-REF(AAA,1);
AA05:=EMA(C,5);
XGG1:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
AA30:=EMA(C,30);
XGG2:=(C-AA30)/AA30*100;
MR:=COUNT(CROSS(XGG1,0),3)>=1 AND XGG2>REF(XGG2,1) AND
AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30 AND 去ST股 AND 去停牌;
XG1:=FILTER(MR,10);
XG:XG1 AND XG2>16;

通达信牛股底部强势拉升选股指标公式

 

相关文章