在线检测未来函数

大智慧麟龙量能指标公式

来源:Internet,编辑:股旁网,2016-06-17

N:=25;
P:=196;
DRAWGBK(c>0),color000000;
A:=EMA(AMOUNT/C/1000000,7);
MID :=EMA(A,N);
UPPER:=MID + p/100*STD(A,N);
LOWER:=MID - p/100*STD(A,N);
量能:=(A-LOWER)/(UPPER-LOWER)*100;
麟龙量能:量能,LINETHICK0,color000088;
FILLRGN(量能,0, 量能>=0),COLOR000088;
FILLRGN(量能,100, 量能>=100),COLORFF00FF,LAYER0;
FILLRGN(量能,0, 量能<0),COLOR00FF00,LAYER0;
Str1:= '今日量能饱和度:↑'+量能+'%';
Str11:= '今日量能饱和度:↓'+量能+'%';
Str2:= '今日量能饱和度:'+量能+'%请查看股价位置';
DRAWFLAGTEXT(量能>=REF(量能,1)AND 量能<100,量能,Str1),COLOR0000FF;
DRAWFLAGTEXT(量能<REF(量能,1) AND 量能<100,量能,Str11),COLOR00FF00;
DRAWFLAGTEXT(量能>=100,量能,Str2),COLORFF00FF;

大智慧麟龙量能指标公式

 

相关文章