在线检测未来函数

通达信地量倍量成交量指标公式

来源:Internet,编辑:股旁网,2016-06-17

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,V*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
量:V,VOLSTICK;
倍量:(V/REF(V,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.91),NODRAW,COLORYELLOW;
DRAWTEXT(倍量,V*0.99,''),COLORYELLOW;
STICKLINE(倍量,0,V,3,0),COLORYELLOW;
MA5:MA(V,5),COLORRED,LINETHICK1;
MA35:MA(V,35),COLORYELLOW,LINETHICK1;
MA63:MA(V,135),COLORWHITE,LINETHICK2;
{地量N参数:2,1000,60}
STICKLINE(IF(CURRBARSCOUNT<=N,V=CONST(LLV(V,N)),DRAWNULL),0,V,3,0)COLORRED;

通达信地量倍量成交量指标公式

 

相关文章