在线检测未来函数

通达信资金均值指标公式

来源:Internet,编辑:股旁网,2016-06-24

{用法: 1.资金均值线上行并且变色,买入。上行变色有两种情况,一是绿色变为紫色,即XG1=1买入;二是紫色变为红色,即XG2=1买入。 2.资金均值线拐头向下,卖出。 3.资金均值与VOL成交量、MACD配合使用,效果更佳。}

F1:60,POINTDOT,COLORRED;
F2:50,POINTDOT,COLORMAGENTA;
TYP:=AMOUNT/VOL/100;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),14)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),14);
MFI:=100-(100/(1+V1));
资金均值:EMA(MFI,5),COLOR9932CD,LINETHICK2;
绿色:IF(资金均值<50,资金均值,DRAWNULL),COLORGREEN;
紫色:IF(资金均值<60 AND 资金均值>60,资金均值,DRAWNULL),COLORMAGENTA;
红色:IF(资金均值<80 AND 资金均值>60,资金均值,DRAWNULL),COLORRED;
XG1:CROSS(资金均值,50),COLORWHITE,LINETHICK0;
XG2:CROSS(资金均值,60),COLORYELLOW,LINETHICK0;

通达信资金均值指标公式

 

相关文章