在线检测未来函数

通达信状元金花指标公式

来源:Internet,编辑:股旁网,2016-06-24

SJ:=LLV(LOW,10);
SW:=HHV(H,25);
BBSW1:=EMA((C-SJ)/(SW-SJ)*4,4);
发财:STICKLINE(CROSS(BBSW1,0.3),0,20,3,0), COLOR00AAFF,LINETHICK1;
STICKLINE(CROSS(BBSW1,0.3),10,20,3,0),COLORRED,LINETHICK1;
A:100,COLORGREEN,LINETHICK2;
遇难:STICKLINE(CROSS(3.5,BBSW1),80,100,2,0), COLORRED,LINETHICK2;
STICKLINE(CROSS(3.5,BBSW1),90,100,2,0),COLORYELLOW,LINETHICK2;
仙人指路:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORMAGENTA,LINETHICK1;
黄金铺路准备:IF(仙人指路<=10,20,0),COLORYELLOW,LINETHICK2;
DD:=IF(MACD>=0,MACD,DRAWNULL);
LL:=IF(MACD<0,-MACD,DRAWNULL);
皇榜公布:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1);
IF(CROSS(皇榜公布,2),50,0),COLORRED,LINETHICK2;
状元:IF(CROSS(皇榜公布,2),50,DRAWNULL),CROSSDOT,LINETHICK6,COLORYELLOW;
金花!:IF(CROSS(皇榜公布,2),50,DRAWNULL),POINTDOT,LINETHICK4,COLORYELLOW;

通达信状元金花指标公式

 

相关文章