在线检测未来函数

通达信台阶买卖指标公式

来源:Internet,编辑:股旁网,2016-07-19

快线:=(MA(C,3)-MA(C,26))*15;
慢线:=(EMA(快线,5)+EMA(快线,5))/2;
STICKLINE(快线<-3 OR 快线<慢线,0,-2,0.1,0),COLORFFCC66;
IF(快线>-3.58 AND 快线>慢线,1,1),LINETHICK2,COLOR008800;
IF(快线>-0.5,1,1),COLORFF972F;
启动线:(SUM(EMA((C+L)/2,2),3)/1.158),COLORRED;
平衡线:LLV(SUM( EMA((C+L)/2,2),3)/1.158,4),COLORMAGENTA;
平台线:LLV(SUM( EMA((C+L)/2,2),3)/1.158,8),COLORFFFFFF;
强弱线:EMA(启动线,21),COLORYELLOW;
STICKLINE(平台线<启动线,启动线,平台线,0.1,0),COLORFF972F;
STICKLINE(平衡线<启动线,启动线,平衡线,0.1,0),COLORRED;
VAR1:=2*MA(LLV((C+L)/2,8)*1.1,13)-EMA((C+L)/2,3)-((C+L)/2)*0.1;
VAR2:=IF((EMA((C+L)/2,3)-VAR1)*5>0,POW((EMA((C+L)/2,3)-VAR1)*5,2)/10,-1*POW((EMA((C+L)/2,3)-VAR1)*5,2)/10);
VAR3:=IF(VAR2>0,VAR2-0,0);
DRAWTEXT(CROSS(VAR3,0) AND (C+L)/2>MA((C+L)/2,8),强弱线*1.01,'注控'),LINETHICK2,COLORFFFFFF;
注意风险: STICKLINE((SMA(MAX((C+L)/2-REF((C+L)/2,2),0),7,1)/SMA(ABS((C+L)/2-REF((C+L)/2,2)),7,1)*100)>80,启动线+0.45,启动线+0.25,6,0),COLORFF972F;
价位:=SMA((C-LLV(L,26))/(HHV(H,26)-LLV(L,26))*100,8,1);
控制风险:STICKLINE((3*价位-2*(SMA(价位,3,1)))>75.8,启动线+0.7,启动线+0.5,6,1),COLORYELLOW;
风:=((H+C)/2+L+(C+L)/2)/3;险:=EMA((风-EMA(LLV(风,47),2))/(EMA(HHV(风,21),2)-EMA(LLV(风,47),2)),2)*90;
风险:STICKLINE(险>86.8,启动线,启动线+0.2,6,1),COLORFFFFFF;

通达信台阶买卖指标公式

 

相关文章