在线检测未来函数

通达信20日线上见红买指标公式

来源:Internet,编辑:股旁网,2016-07-26

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,10);
XX:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
YY:EMA(0.667*REF(XX,1)+0.333*XX,2) , ;
STICKLINE(CROSS(XX,20) AND YY<XX,XX+19,XX-10,4,0),COLORRED;
DRAWTEXT(CROSS(XX,20) AND YY<XX,XX-5,'百分之三! ');
STICKLINE(YY<XX,XX,YY,4,0),COLORRED;
选股:IF(CROSS(XX,YY) AND XX<20 ,30,0);
逃顶:IF(FILTER(CROSS(YY,XX) AND XX>80 ,3),60,90),COLORFF0000;

通达信20日线上见红买指标公式

 

相关文章