在线检测未来函数

通达信指数抄底指标公式

来源:Internet,编辑:股旁网,2016-07-26

趋向:=(1.06*(3*SMA((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,5,1),3,1)-50)+50),;
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,89);
VAR4:=HHV(HIGH,89);
SK:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13);
SD:EMA(SK,3);
MM1:=IF(CROSS(趋向,6.5),60,19);
DRAWTEXT(MM1=60,65,'买');
STICKLINE(CROSS(MM1,20),0,60,3,-1),COLORRED;
DRAWLINE(C>0,100,O>0,100,0),COLORYELLOW;

通达信指数抄底指标公式

 

相关文章