在线检测未来函数

大智慧今来股套追买主图指标公式

来源:Internet,编辑:股旁网,2016-08-08

今来:=EMA(C,3);
股套:=EMA(C,5);
今来S13:EMA(股套,5),COLORWHITE;
股套S13:HHV(MA(H,13),13),COLORRED,LINETHICK2;
金来股套S13:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;
varA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
varB:=EMA(0.667*REF(varA,1)+0.333*varA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(varA>=varB AND varA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买入');
varC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,varC),HIGH,2);
var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
var2:=REF(var1,1);
var3:=SMA(MAX(var1-var2,0),10,1)/SMA(ABS(var1-var2),10,1)*100;
var4:=FILTER(IF(COUNT(var3<20,5)>=1 AND COUNT(var1=LLV(var1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
DRAWICON(var4,LOW,1);
var5:=FILTER(今来S13>REF(今来S13,1) AND 股套S13<REF(C,1),11);
DRAWTEXT(var5,L*0.98,'追涨');
var6:=REF(CLOSE,1);
var7:=SMA(MAX(CLOSE-var6,0),6,1)/SMA(ABS(CLOSE-var6),6,1)*100;
DRAWTEXT(CROSS(84,var7),H*1.03,'逃顶'),COLORYELLOW ;

大智慧今来股套追买主图指标公式

 

相关文章