在线检测未来函数

通达信慧眼K线主图指标公式

来源:Internet,编辑:股旁网,2016-08-10

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,5);
买卖线:=MA(牛线,2);
STICKLINE(牛线>=买卖线 AND C<O,C,O,2.8,0),COLORRED;
STICKLINE(牛线>=买卖线 AND C>O,C,O,2.8,1),COLORRED;
STICKLINE(牛线>=买卖线,H,MAX(C,O),0,0),COLORRED;
STICKLINE(牛线>=买卖线,L,MIN(C,O),0,0),COLORRED;
STICKLINE(牛线<买卖线 AND C<O,C,O,2.8,0),COLORCYAN;
STICKLINE(牛线<买卖线 AND C>O,C,O,2.8,1),COLORCYAN;
STICKLINE(牛线<买卖线,H,MAX(C,O),0,0),COLORCYAN;
STICKLINE(牛线<买卖线,L,MIN(C,O),0,0),COLORCYAN;
DRAWICON(CROSS(牛线,买卖线),L*0.99,7);
DRAWICON(CROSS(买卖线,牛线),H*1.01,8);
主力成本线:牛线,COLORYELLOW;
资金生命线:马线,COLORRED;
水平面:MA(C,60),COLORGREEN;

通达信慧眼K线主图指标公式

 

相关文章