在线检测未来函数

通达信狼王之波段指标公式

来源:Internet,编辑:股旁网,2016-08-18

30,COLORRED;
-30;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR13-50,COLORRED;
STICKLINE(VAR12-VAR13>0,VAR12-50,VAR13-50,8,0),colorred;
STICKLINE(VAR12-VAR13<0,VAR12-50,VAR13-50,8,0),color00ff0f;
差值: (VAR12-VAR13)*5,POINTDOT,COLOR33CC00;
STICKLINE(差值>=0,0,差值*1,4,0),COLOR0000FF;
STICKLINE(差值>=0,0,差值*0.8,4,0),COLOR0066FF;
STICKLINE(差值>=0,0,差值*0.6,4,0),COLOR0099FF;
STICKLINE(差值>=0,0,差值*0.4,4,0),COLOR00CCFF;
STICKLINE(差值>=0,0,差值*0.2,4,0),COLOR00FFFF;
STICKLINE(差值<=0,0,差值*1,4,0),COLORGREEN;
STICKLINE(差值<=0,0,差值*0.8,4,0),COLOR33CC00;
STICKLINE(差值<=0,0,差值*0.6,4,0),COLOR339900;
STICKLINE(差值<=0,0,差值*0.4,4,0),COLOR337700;
STICKLINE(差值<=0,0,差值*0.2,4,0),COLOR005500;

通达信狼王之波段指标公式

 

相关文章