在线检测未来函数

通达信最牛顶低主图指标公式

来源:Internet,编辑:股旁网,2016-08-20

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
HJ_1:=REF(CLOSE,1);
HJ_2:=SMA(MAX(CLOSE-HJ_1,0),2,1)/SMA(ABS(CLOSE-HJ_1),2,1)*100;
HJ_3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_4:=SMA(HJ_3,3,1)*HJ_2/100;
HJ_5:=SMA(MAX(CLOSE-HJ_1,0),275,1)/SMA(ABS(CLOSE-HJ_1),275,1)*100;
HJ_6:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
HJ_7:=SMA(HJ_6,2,1)*HJ_5/100;
HJ_8:=SMA(MAX(CLOSE-HJ_1,0),139,1)/SMA(ABS(CLOSE-HJ_1),139,1)*100;
HJ_9:=(CLOSE-LLV(LOW,33))/(HHV(HIGH,33)-LLV(LOW,33))*100;
HJ_10:=SMA(HJ_9,2,1)*HJ_8/100;
HJ_11:=DRAWICON(CROSS(HJ_4,80),HIGH*1.005,2);
最牛逃顶1:DRAWICON(IF(CLOSE>MA(HHV(HIGH,670),20),CROSS(HJ_10,64),CROSS(HJ_4,80)),HIGH*1.005,2);
最牛逃顶2:DRAWICON(REF(EVERY(MA(CLOSE,5)<MA(CLOSE,10),13),1) AND REF(CLOSE,1)/REF(CLOSE,2)>1.03 AND REF(VOL,1)/REF(VOL,2)>1.2 AND CLOSE<REF(CLOSE,1) AND VOL>REF(VOL,1),HIGH*1.005,2);
最牛抄底:DRAWICON(FILTER(IF(CLOSE<MA(LLV(LOW,8),20),REF(HJ_7,1)<4 AND HJ_7>REF(HJ_7,1),CROSS(4.5,HJ_4)),3),LOW*0.995,1);

通达信最牛顶低主图指标公式

 

相关文章