在线检测未来函数

通达信伪装潜伏主图指标公式

来源:Internet,编辑:股旁网,2016-08-20

DRAWGBK(C>0, RGB(0,0,50),RGB(00,0,0),0,0,1);
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
Z4:DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.001,0.050,0,GNBLOCK),COLORCYAN;{概念};
DRAWTEXT_FIX(ISLASTBAR,0.002,0.1,0,ZDBLOCK);
LHB:SIGNALS_USER(4,1);
DRAWTEXT(LHB,H,'龙虎'),COLORWHITE;
AHC1:=CLOSE*VOL;
AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13),COLORYELLOW;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
顶:=1.3*AHC2;
内上:=1.06*AHC2;
内下:=AHC2*0.94;
底:=AHC2*0.87,DOTLINE,COLORGREEN;
IF((内上 <= REF(内上,1)),内上,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;
IF((内上 >= REF(内上,1)),内上,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;
IF((内下 <= REF(内下,1)),内下,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;
IF((内下 >= REF(内下,1)),内下,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;
爆:=REF(O<内上,1) AND C>内上 AND O>内上;
牛股:=C>内上 AND O>内上;
AR:=BARSLAST(牛股);
DRAWKLINE(H,O,L,C);
STICKLINE( 牛股 AND C>O,C,O,3.2,0),COLOR000066;
STICKLINE(牛股 AND C>O,C,O,2.0,0),COLOR000077;
STICKLINE(牛股 AND C>O,C,O,1.5,0),COLOR000099;
STICKLINE(牛股 AND C>O,C,O,0.9,0),COLOR0000CC;
STICKLINE(牛股 AND C>O,C,O,0.5,0),COLOR0000FF;
STICKLINE(牛股 AND C>O,O,C,0,0),COLORFFFFFF;
STICKLINE( 牛股 AND C<O,L,H,0,0),COLOR009900;
STICKLINE( 牛股 AND C<O,C,O,3.2,0),COLOR009900;
STICKLINE( 牛股 AND C<O,C,O,2.5,0),COLOR00BB00;
STICKLINE(牛股 AND C<O,C,O,1.5,0),COLOR00DD00;
STICKLINE(牛股 AND C<O,C,O,0.5,0),COLOR00FF00;
STICKLINE(牛股 AND C<O,C,O,0,0),COLORFFFFFF;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
操作线1:=SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100;
潜伏:=操作线<10 AND 内上>=REF(内上,1);
DRAWTEXT(潜伏,L,'伪装潜伏'),COLORYELLOW;

通达信伪装潜伏主图指标公式

 

相关文章