在线检测未来函数

通达信涨停乖离率指标公式

来源:Internet,编辑:股旁网,2016-08-29

R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
AA:=SMA(R,3,1);
BB:=SMA(AA,3,1);
CC:=3*AA-2*BB;
BIAS :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIASMA :=MA(BIAS,6);
M5:=(MA(C,5)*5+C-REF(C,5))/5 NODRAW;
M10:=(MA(C,10)*10+C-REF(C,10))/10 NODRAW;
MA20:=(MA(C,20)*20+C-REF(C,20))/20 NODRAW;
MA60:=(MA(C,60)*60+C-REF(C,60))/60 NODRAW;
B4:=C<M5*0.922;
B1:=COUNT(B4,3)>=2 AND C>O AND BIAS<0 AND CC>REF(CC,1);
STICKLINE(B1,1,100,0.3,0),COLORRED;
STICKLINE(B1,1,100,0.2,0),COLORRED;
STICKLINE(B1,1,100,0.1,0),COLORRED;
STICKLINE(B1,1,100,0,0),COLORRED;
DRAWTEXT(B1,95,'乖'),COLORYELLOW;
DRAWTEXT(B1,75,'离'),COLORYELLOW;
DRAWTEXT(B1,55,'修'),COLORYELLOW;
DRAWTEXT(B1,35,'正'),COLORYELLOW;

通达信涨停乖离率指标公式

 

相关文章