在线检测未来函数

通达信波段小卫士指标公式

来源:Internet,编辑:股旁网,2016-08-29

XA_1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
XA_2:=(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))*100;
STICKLINE(SMA(SMA(XA_2,3,1),3,1)<15,0,15,8,0),COLORGRAY;
STICKLINE(SMA(SMA(XA_2,3,1),3,1)>85,90,85,8,0),COLOR0066FF;
5,COLORMAGENTA;
10,DOTLINE,COLORYELLOW;
15,POINTDOT,COLORGRAY;
50,DOTLINE,COLORGREEN;
85,POINTDOT,COLORGRAY;
90,DOTLINE,COLORWHITE;
强弱:SMA(SMA(XA_2,3,1),3,1),COLORCYAN,LINETHICK2;
多空:EMA(XA_1,8),COLORRED;

通达信波段小卫士指标公式

 

相关文章