在线检测未来函数

通达信小牛金牛财入指标公式

来源:Internet,编辑:股旁网,2016-08-27

{使用说明:买卖点说明:买点:文字标注“始”。卖点:文字标注“终”。1、当有连续多个“始”,以第一个“始”做为买点,忽略后面的信号。2、当有连续多个“终”,以第一个“终”做为卖点,忽略后面的信号。3、最优指标成功率、收益率的统计也是以第一个“始”与第一个“终”做为统计点。}

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
高位:90,COLORFFFF00;
低位:20,colormagenta;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;
DRAWTEXT(CROSS(C1,C2),REF(C2,1),''),colorred;
DRAWTEXT(CROSS(C2,C1),REF(C1,1),''),colorgreen;
DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);
DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
DRAWTEXT(条件,20,''),colorwhite;
DRAWTEXT(条件0,85,''),coloryellow;
DRAWTEXT(CROSS(C1,75),70,''),colorwhite;
DRAWTEXT(CROSS(C1,C2),C1,'始');
DRAWTEXT(CROSS(C2,C1),C2,'终');

通达信小牛金牛财入指标公式

 

相关文章