在线检测未来函数

通达信成本均线CYC主图指标公式

来源:Internet,编辑:股旁网,2016-09-20

P1:=5;
P2:=13;
P3:=34;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 OR DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) AND JJJ>(DYNAINFO(6)-0.01)));
CYC1:IF(JJJT,0.01*EMA(AMOUNT,P1)/EMA(VOL,P1),EMA((H+L+C)/3,P1));
CYC2:IF(JJJT,0.01*EMA(AMOUNT,P2)/EMA(VOL,P2),EMA((H+L+C)/3,P2));
CYC3:IF(JJJT,0.01*EMA(AMOUNT,P3)/EMA(VOL,P3),EMA((H+L+C)/3,P3));
CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((H+L+C)/3,120));

通达信成本均线CYC主图指标公式

 

相关文章