在线检测未来函数

通达信得心应手波段指标公式

来源:Internet,编辑:股旁网,2016-09-29

EMA120:EMA(C,120),COLORWHITE,LINETHICK3;
EMA250:EMA(C,250),COLORFF00FF,LINETHICK3;
VAR6:EMA(HHV(H,1),8),COLORFF00FF;
VAR7:EMA(CLOSE,8),COLORYELLOW;
VAR9:=(H+L+3*C)/5;
VAR10:=EMA(VAR9,5);
VAR11:=EMA(VAR9,13);
VAR12:=EMA(VAR9,21); VAR13:=EMA(VAR9,34);
VAR13B:=(VAR10+VAR11+VAR12+VAR13)/4;
成本1:MA(VAR13B,5),COLORRED,LINETHICK1;
MAA:=-(C-成本1);
MAA1:=成本1+MAA;
STICKLINE(C>成本1,成本1,MAA1,8,0),COLORRED;
VAR14:=VAR7<REF(VAR7,1) AND C<VAR7;
STICKLINE(VAR6<REF(VAR6,1) OR VAR14, VAR6*0.998,VAR6*1.003,6,0),COLORBLUE,LINETHICK3;
STICKLINE(成本1<REF(成本1,1) , 成本1*0.997,成本1*1.003,6,0),COLORGRAY,LINETHICK4;
JJ:=(((CLOSE + HIGH) + LOW) / 3);
A:=(14*JJ+13*REF(JJ,1)+12*REF(JJ,2)+11*REF(JJ,3)+10*REF(JJ,4)+9*REF(JJ,5)+8*REF(JJ,6)+7*REF(JJ,7)+6*REF(JJ,8)+5*REF(JJ,9)+4*REF(JJ,10)+3*REF(JJ,11)+2*REF(JJ,12)+1*REF(JJ,13))/(14+13+12+11+10+9+8+7+6+5+4+3+2+1);
B:=REF(A,1);STICKLINE((A > B),A,B,5,0),COLORYELLOW;

通达信得心应手波段指标公式

 

相关文章